Crash closing email window

VERIFIED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
--
major
VERIFIED WORKSFORME
16 years ago
13 years ago

People

(Reporter: Michael Baffoni, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

({crash})

Trunk
x86
Windows 2000
crash

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

16 years ago
Occaisionally, when I close a window that I've opened by double-clicking on an
email, the whole application crashes.  

Incident IDS:  TB6272576X, TB6244845G, TB6232372E

Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.0+) Gecko/20020513  (RC2)

Comment 1

16 years ago
Confirmed. The whole app crashes after some time of working within MailNews. This is what I did:
- 
edit newly created profile through MailNews Acct.settings
- Add two other IMAP account so that 
you have three of them
- change folder settings so that copies of msgs go to the folders on the first 
IMAP acct.
- change paths so that they go to a mapped (SAMBA-networked) directory 


Unfortunately, I can not start it again with teh same profile!! I get an Windows error msg at 
startup with the same profile, so the profile seems to be destroyed somehow. Unfortunately no 
talkback info available right now ...

(Reporter)

Comment 2

16 years ago
I'm not using SMB mapped directories for my profiles, they are local drives. 
Also, I only have 2 IMAP accounts.  My crashing is several times a day (maybe
80-100 emails read this way).

Comment 3

16 years ago
Created attachment 83562 [details]
talkback 6272576

Comment 4

16 years ago
Created attachment 83563 [details]
talkback TB6232372E
(Reporter)

Comment 5

16 years ago
This is still happening with Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US;
rv:1.1a+) Gecko/20020624.

CrashID: TB7671486M
Keywords: crash
QA Contact: olgam → stephend
I don't see this.  Michael, have you seen this since?
(Reporter)

Comment 7

16 years ago
Very rarely in the latest builds (last several weeks anyway).
'Very rarely' - sorry, can you be more specific?  Do you remember crashing on
shutdown lately?  If so, a Talkback ID of the incident would immensely.  If not,
since I can't reproduce this bug, I'm leaning towards marking it worksforme,
since  you say it hasn't occurred frequently.
(Reporter)

Comment 9

16 years ago
Good point.  I'll mark this works for me, and reopen if I get another crash
(adding crash ID).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Michael - thank you, I really appreciate that.  I'm going through my bugs and
cleaning up the ones I can't readily reproduce.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.