Closed Bug 1444741 Opened 2 years ago Closed 2 years ago

middle clicking bookmark folders no longer opens bookmarks in said folder

Categories

(Firefox :: Bookmarks & History, defect)

60 Branch
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1444599

People

(Reporter: jasondm, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:60.0) Gecko/20100101 Firefox/60.0
Build ID: 20180307142707

Steps to reproduce:

Opened bookmarks sidebar
Middle clicked bookmark folder containing several bookmarks


Actual results:

Folder was selected, nothing else happened

Repeated clicks expand/collapse the folder, looks like middle click is being treated as left clicks instead


Expected results:

Bookmarks within the folder should have been opened in new tabs



Middle clicking in the library window (which is annoying to access, I'd expect the bookmarks menu to look like how I have the bookmarks menu organized, and not open a list of recently bookmarked sites instead, with the button/entry to open the bookmark manager being on the opposite end of the menu from the other options) acts "appropriately" and opens all bookmarks within middle-clicked folders in new tabs
Status: UNCONFIRMED → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1444599
Component: Untriaged → Bookmarks & History
You need to log in before you can comment on or make changes to this bug.