Open Bug 1444820 Opened 2 years ago Updated 2 years ago

Rename runTest helper method in DAMP's head.js

Categories

(DevTools :: General, enhancement, P3)

59 Branch
enhancement

Tracking

(Not tracked)

People

(Reporter: jdescottes, Unassigned)

References

Details

The runTest helper from DAMP sounds like it allows to run a test file, which is confusing after Bug 1441703, since tests are now separated in indiviual files.

We should find another name here.
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.