Java 1.3.1_02 xpi on Praline doesn't install npoji600.dll to netscape\plugins\ directory

CLOSED INVALID

Status

()

Core
Plug-ins
--
critical
CLOSED INVALID
16 years ago
16 years ago

People

(Reporter: bmartin, Assigned: Gregg Landskov (gone))

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
testing w/latest N7 trunk on Win98SE and Win2k

1. Uninstall all instances of Java jre
2. Launch Netscape 7.0 branch or trunk
3. Go to
http://praline.netscape.com/cgi-bin/plug-in_finder.cgi?mimetype=application/x-java-applet
4. Install Java jre 1.3.1_02 via xpi
5. Manually delete the Program Files\Javasoft\ directory
6. Re-launch netscape 
7. Go to http://java.sun.com and verify that java applets are running

Expected Results: 
Java applets should be running

Actual Results:
Java applets are not loading.  The reason for this is that NPOJI600.dll doesn't
get installed to the Netscape\plugins\ directory by the xpi.
(Reporter)

Comment 1

16 years ago
Closing/reopening to correct branding
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
(Reporter)

Comment 2

16 years ago
Verifying
Status: RESOLVED → VERIFIED
(Reporter)

Comment 3

16 years ago
closing
Status: VERIFIED → CLOSED
You need to log in before you can comment on or make changes to this bug.