Closed Bug 144507 Opened 20 years ago Closed 20 years ago

can't open new tab with Ctrl+T whilst current tab busy loading

Categories

(SeaMonkey :: Tabbed Browser, defect)

x86
Windows 2000
defect
Not set
minor

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 110718

People

(Reporter: petes-lists, Assigned: jag+mozilla)

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0rc2)
Gecko/20020513
BuildID: 2002051306 (1.0 branch)

if a current tab is busy loading a page, from within that tab Ctrl+T doesn't
work to open a new tab, yet it does work if the page has loaded or you use
Ctrl+T from within a tab that isn't busy or you choose File -> New -> Navigator Tab

Reproducible: Always
dup of bug 76495 by way of bug 103697

*** This bug has been marked as a duplicate of 76495 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
verified.
(I knew there'd be a dupe somewhere when I filed (just as I knew before I looked
that RKAa would be the one to find it for me), but could I find it?! 103697
deviously speaks of Ctrl-T rather than Ctrl+T and 76495 is just waay beyond me)
Status: RESOLVED → VERIFIED
Since bug 764595 comment 121 reopened many bugs that are dupes of each other
(but not bug 764595 apparently), trying to better resolve the situation.
Status: VERIFIED → UNCONFIRMED
Resolution: DUPLICATE → ---

*** This bug has been marked as a duplicate of 110718 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago20 years ago
Resolution: --- → DUPLICATE
Mass verifying bugs marked dupe of 110718 by jasonb@dante.com.
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.