If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Cannot find text inside textarea

RESOLVED DUPLICATE of bug 120568

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 120568
16 years ago
13 years ago

People

(Reporter: Rohan Talip, Assigned: Matti)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0rc2)
Gecko/20020510
BuildID:    2002051006

It is not possible to search for text in a textarea.

This bug has been mentioned before in the following bugs:
http://bugzilla.mozilla.org/show_bug.cgi?id=76374
http://bugzilla.mozilla.org/show_bug.cgi?id=103911


Reproducible: Always
Steps to Reproduce:
1. Bring up any web page with text in a textarea (e.g. go to reply or forward a
message inline on mail.yahoo.com)

2. Type control-F or "Edit -> Find in this page" to bring up the "Find in this
page" dialog

3. Type in a word that appears only in the textarea.  Click Find.  Dialog "The
text you entered was not found" should appear.

4. Type in a word that appears in the textarea and also outside the textarea. 
Click Find.  Only the text outside the textarea should be found, regardless of
how many times you click Find.

Actual Results:  If there was text in the textarea that matched the search
string and the text appeared nowhere else, it was not found.

If there was text in the textarea that matched the search string and the text
also appeared outside the textarea, only the text outside the textarea was found.


Expected Results:  Mozilla should find the text in the textarea.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 120568 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.