Intermittent testing/marionette/harness/marionette_harness/tests/unit/test_click_scrolling.py TestClickScrolling.test_should_scroll_to_click_on_an_element_hidden_by_overflow | application crashed [@ libdvm.so + 0x81f52]

RESOLVED DUPLICATE of bug 1442054

Status

defect
P5
critical
RESOLVED DUPLICATE of bug 1442054
Last year
Last year

People

(Reporter: intermittent-bug-filer, Unassigned)

Tracking

({crash, intermittent-failure})

Version 3
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

Reporter

Description

Last year
treeherder
Filed by: ncsoregi [at] mozilla.com

https://treeherder.mozilla.org/logviewer.html#?job_id=167559642&repo=mozilla-central

https://queue.taskcluster.net/v1/task/fi5VSOvASiOMj-a1NC7kJg/runs/0/artifacts/public/logs/live_backing.log

[task 2018-03-13T01:22:11.564Z] 01:22:11     INFO -  TEST-START | testing/marionette/harness/marionette_harness/tests/unit/test_click_scrolling.py TestClickScrolling.test_should_scroll_to_click_on_an_element_hidden_by_overflow
[task 2018-03-13T01:22:20.132Z] 01:22:20     INFO -  mozcrash Copy/paste: /usr/local/bin/linux64-minidump_stackwalk /tmp/tmp2K3k9m/70ac72de-d8f8-3b20-a78a-421107c73921.dmp /builds/worker/workspace/build/symbols
[task 2018-03-13T01:22:30.744Z] 01:22:30     INFO -  mozcrash Saved minidump as /builds/worker/workspace/build/blobber_upload_dir/70ac72de-d8f8-3b20-a78a-421107c73921.dmp
[task 2018-03-13T01:22:30.744Z] 01:22:30     INFO -  mozcrash Saved app info as /builds/worker/workspace/build/blobber_upload_dir/70ac72de-d8f8-3b20-a78a-421107c73921.extra
[task 2018-03-13T01:22:30.747Z] 01:22:30  WARNING -  PROCESS-CRASH | testing/marionette/harness/marionette_harness/tests/unit/test_click_scrolling.py TestClickScrolling.test_should_scroll_to_click_on_an_element_hidden_by_overflow | application crashed [@ libdvm.so + 0x81f52]
[task 2018-03-13T01:22:30.748Z] 01:22:30     INFO -  Crash dump filename: /tmp/tmp2K3k9m/70ac72de-d8f8-3b20-a78a-421107c73921.dmp
[task 2018-03-13T01:22:30.748Z] 01:22:30     INFO -  Operating system: Android
[task 2018-03-13T01:22:30.749Z] 01:22:30     INFO -                    0.0.0 Linux 2.6.29-gea477bb #1 Wed Sep 26 11:04:45 PDT 2012 armv7l
[task 2018-03-13T01:22:30.749Z] 01:22:30     INFO -  CPU: arm
[task 2018-03-13T01:22:30.749Z] 01:22:30     INFO -       ARMv7 ARM Cortex-A8 features: swp,half,thumb,fastmult,vfpv2,edsp,neon,vfpv3
[task 2018-03-13T01:22:30.749Z] 01:22:30     INFO -       1 CPU
[task 2018-03-13T01:22:30.749Z] 01:22:30     INFO -  GPU: UNKNOWN
[task 2018-03-13T01:22:30.750Z] 01:22:30     INFO -  Crash reason:  SIGSEGV
[task 2018-03-13T01:22:30.750Z] 01:22:30     INFO -  Crash address: 0x3d5a2c04
[task 2018-03-13T01:22:30.750Z] 01:22:30     INFO -  Process uptime: not available
[task 2018-03-13T01:22:30.750Z] 01:22:30     INFO -  Thread 0 (crashed)
[task 2018-03-13T01:22:30.750Z] 01:22:30     INFO -   0  libdvm.so + 0x81f52
[task 2018-03-13T01:22:30.750Z] 01:22:30     INFO -       r0 = 0x3d5a2c00    r1 = 0x2a00d090    r2 = 0x56016904    r3 = 0x417570b8
[task 2018-03-13T01:22:30.751Z] 01:22:30     INFO -       r4 = 0x4dccc0fe    r5 = 0x4c465bcc    r6 = 0x417570b8    r7 = 0x408bff4d
[task 2018-03-13T01:22:30.751Z] 01:22:30     INFO -       r8 = 0x00000000    r9 = 0x00001ffa   r10 = 0x00000000   r12 = 0x2a4d155c
[task 2018-03-13T01:22:30.751Z] 01:22:30     INFO -       fp = 0x00000009    sp = 0xbe82a728    lr = 0x560168df    pc = 0x408bff52
[task 2018-03-13T01:22:30.752Z] 01:22:30     INFO -      Found by: given as instruction pointer in context
[task 2018-03-13T01:22:30.752Z] 01:22:30     INFO -   1  dalvik-jit-code-cache (deleted) + 0x16902
[task 2018-03-13T01:22:30.752Z] 01:22:30     INFO -       sp = 0xbe82a734    pc = 0x56016904
[task 2018-03-13T01:22:30.752Z] 01:22:30     INFO -      Found by: stack scanning
[task 2018-03-13T01:22:30.752Z] 01:22:30     INFO -   2  framework.odex + 0x1fa0fc
[task 2018-03-13T01:22:30.752Z] 01:22:30     INFO -       sp = 0xbe82a738    pc = 0x4dccc0fe
[task 2018-03-13T01:22:30.752Z] 01:22:30     INFO -      Found by: stack scanning
[task 2018-03-13T01:22:30.753Z] 01:22:30     INFO -   3  libdvm.so + 0x81f4b
[task 2018-03-13T01:22:30.753Z] 01:22:30     INFO -       sp = 0xbe82a744    pc = 0x408bff4d
[task 2018-03-13T01:22:30.753Z] 01:22:30     INFO -      Found by: stack scanning
Sebastian, did you add this already to the sheriffs notepad? Looks like we still get new bugs of this type filed.
Status: NEW → RESOLVED
Closed: Last year
Flags: needinfo?(aryx.bugmail)
Resolution: --- → DUPLICATE
Duplicate of bug: 1442054
This had been added to the etherpad, reminded the sheriffs about the etherpad in an email and used this issue as example.
Flags: needinfo?(aryx.bugmail)
Comment hidden (Intermittent Failures Robot)
Comment hidden (Intermittent Failures Robot)
Comment hidden (Intermittent Failures Robot)
You need to log in before you can comment on or make changes to this bug.