gmcard.com - When attempting to login, login page returns a page saying the site is currently being updated. IE works fine.

VERIFIED DUPLICATE of bug 137747

Status

VERIFIED DUPLICATE of bug 137747
17 years ago
3 years ago

People

(Reporter: jev1234, Assigned: arun)

Tracking

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0.0+)
Gecko/20020507
BuildID:    2002050708

Won't allow me to login to site.

Reproducible: Always
Steps to Reproduce:
1.Login from home page
2.error is displayed
3.

Actual Results:  See above.

Expected Results:  Had a successful login and displayed account snapshot
information.
Seeing this on Linux too. Form submission is the first culprit.
Assignee: Matti → alexsavulov
Status: UNCONFIRMED → NEW
Component: Browser-General → Form Submission
Ever confirmed: true
OS: Windows XP → All
QA Contact: imajes-qa → vladimire
Hardware: PC → All

Comment 2

16 years ago
GMCard.com can be contacted here:

Customer Care Center  1-800-771-7363

I've notified them of the problem, and the tech said he would forward it on and
someone would check on it, though I imagine they'll work faster if they get more
calls on the subject.

Comment 3

16 years ago
This is the data submitted with
Netscape6:
userid=test&password=test&counter=0&cmd_Login.x=23&cmd_Login.y=4&cmd_Login=Login
IE:
userid=test&password=test&counter=0&cmd_Login.x=16&cmd_Login.y=18

As you can see the Image submit button submits the value as well as coordinates
of the click. Probably this is breaking the script on the site.

Comment 4

16 years ago
This behaviour is a feature, moving to evangelism
Component: Form Submission → US Ecommerce
Product: Browser → Tech Evangelism
Version: other → unspecified

Comment 5

16 years ago
I haven't attempted with older versions, though I was pleased to find it's now
possible to login and use gmcard.com with newer versions of Mozilla.  Here's
what I'm using:

Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1b) Gecko/20020718

Comment 6

16 years ago
When I mentioned "use", I should have said gmcard.com was mostly usable.  Still
broken are the "download transactions", "download statements", "view (other
monthly) statement", and "submit question or comment".  I have notified
gmcard.com of these further problems.

Comment 7

16 years ago
reassigning to proper contacts
Assignee: alexsavulov → aruner
QA Contact: vladimire → bclary

Updated

16 years ago
Summary: When attempting to login, login page returns a page saying the site is currently being updated. IE works fine. → gmcard.com - When attempting to login, login page returns a page saying the site is currently being updated. IE works fine.

Comment 8

16 years ago

*** This bug has been marked as a duplicate of 137747 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED

Comment 10

15 years ago
tech evang june 2003 reorg
Component: US Ecommerce → English US
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.