Closed Bug 1445550 Opened 2 years ago Closed 2 years ago

Undo changes from bug 791214 after upgrade to VS15.6

Categories

(Core :: JavaScript Engine, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1445105

People

(Reporter: mayankleoboy1, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/63.0.3239.108 Safari/537.36

Steps to reproduce:

Compiler has been updated to VS15.6 with many changes in PGO
Is it worthwhile to undo the "dont PGO" changes from bug 791214 ?
VS15.6 bug: bug 1424281

Feel free to WONTFIX if you think this is not worth the time/perf.
Flags: needinfo?(jdemooij)
Way ahead of you ;)
Status: UNCONFIRMED → RESOLVED
Closed: 2 years ago
Flags: needinfo?(jdemooij)
Resolution: --- → DUPLICATE
Duplicate of bug: 1086964
Whoops, that should have been bug 1445105.
Duplicate of bug: 1445105
You need to log in before you can comment on or make changes to this bug.