Message scrollbars intermittantly do not appear

VERIFIED DUPLICATE of bug 91662

Status

VERIFIED DUPLICATE of bug 91662
17 years ago
14 years ago

People

(Reporter: bwheadley, Assigned: sspitzer)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
When scrolling through mail, certain mail that should be presented with a
scrollbar (due to it's length) does not have said scrollbar.

Highlighting another message, then highlighting the affected message often
serves to clear up the issue. When it doesn't, I have to focus the cursor into
the message container and use the keyboard arrow keys the affect scrolling. In
such cases, the scrollbar still does not appear.

Behavior seen since 0.96 - RC2.

I have a screenshot, and hope there is a file|attach functionality to present
this to you.
(Reporter)

Comment 1

17 years ago
Created attachment 83595 [details]
Snapshot of the mail module with long message but no scrollbar

Comment 2

17 years ago
scrollbar is "pushed out of sight" when long headers or attachment names

*** This bug has been marked as a duplicate of 91662 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.