newline character adds horizontal space between images

VERIFIED INVALID

Status

()

defect
P3
normal
VERIFIED INVALID
20 years ago
14 years ago

People

(Reporter: keith, Assigned: buster)

Tracking

Trunk
x86
Windows 95
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [TESTCASE])

Attachments

(1 attachment)

When a newline character (return key) is added between two images there is a
horizontal gap inserted between the two on the screen.
Whiteboard: [TESTCASE]
Assignee: troy → kipp
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → INVALID
That's the correct behavior. Whitespace does matter in html...
Status: RESOLVED → VERIFIED
Based on Kipp's comments, marking as verified invalid.
*** Bug 314957 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.