Duplicate pop-up descriptions in Netscape icons

VERIFIED DUPLICATE of bug 42604

Status

SeaMonkey
Installer
VERIFIED DUPLICATE of bug 42604
16 years ago
14 years ago

People

(Reporter: Rui Xu, Assigned: dveditz)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
Build: 2002-05-12-20 7.0PR1
OS: NT based Windows

Steps:
1. Select Full installation to install the build.
2. After installation, enable "Quick Launch" in task bar and enable "Show pop-up 
description for folder and desktop items" in folder options if needed.
3. Put cursor over Netscape, Mail and IM icons in Quick Launch.

Please refer to the attachment.

It is not reproducible on non-NT based Windows.
(Reporter)

Comment 1

16 years ago
Created attachment 83606 [details]
Duplicate pop-up descriptions

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 42604 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
Verified as a dupe of bug 42604
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → ktrina

Comment 4

16 years ago
FYI: I'm not sure if the name "Netscape 7.0" is official, but it's visible in
the attachment...:)
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.