Closed Bug 1445902 Opened 2 years ago Closed 2 years ago

Window gets resized on content double click

Categories

(Firefox :: General, defect)

Unspecified
macOS
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1445131
Tracking Status
firefox61 --- affected

People

(Reporter: nchevobbe, Unassigned)

Details

Attachments

(1 file)

**Steps to reproduce**
1. Go to `data:text/html,<meta charset=utf8>DoubleClick`
2. Double click on the "DoubleClick" text

**Expected results**

The text gets selected

**Actual results**

The text gets selected as expected, and the Firefox window is resized, which is not expected (See attachment)

---
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1445131
You need to log in before you can comment on or make changes to this bug.