Closed Bug 1446103 Opened 3 years ago Closed 1 year ago

Intermittent w3c-css/received/css-writing-modes/inline-block-alignment-slr-009.xht == w3c-css/received/css-writing-modes/inline-block-alignment-slr-009-ref.xht | image comparison, max difference: 255, number of differing pixels: 3000

Categories

(Core :: Layout: Block and Inline, defect, P5)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1392106

People

(Reporter: intermittent-bug-filer, Unassigned)

Details

(Keywords: intermittent-failure)

https://wiki.mozilla.org/Bug_Triage#Intermittent_Test_Failure_Cleanup
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → INCOMPLETE
Recent failure log:

https://treeherder.mozilla.org/logviewer.html#?job_id=180396006&repo=mozilla-inbound&lineNumber=32877

12:54:21     INFO -  REFTEST TEST-LOAD | file:///Z:/task_1527336448/build/tests/reftest/tests/layout/reftests/w3c-css/received/css-writing-modes/inline-block-alignment-slr-009.xht | 790 / 1195 (66%)
12:54:21     INFO -  ++DOMWINDOW == 177 (0DBBD800) [pid = 4956] [serial = 1855] [outer = 05D9D670]
12:54:21     INFO -  Could not create glyph run analysis.
12:54:21     INFO -  z:/build/build/src/gfx/skia/skia/src/ports/SkScalerContext_win_dw.cpp(498) : error 0x80070005: Access is denied.
12:54:21     INFO -  Requested bounding box could not be determined.
12:54:21     INFO -  z:/build/build/src/gfx/skia/skia/src/ports/SkScalerContext_win_dw.cpp(581) : error 0x80070005: Access is denied.
12:54:21     INFO -  REFTEST TEST-LOAD | file:///Z:/task_1527336448/build/tests/reftest/tests/layout/reftests/w3c-css/received/css-writing-modes/inline-block-alignment-slr-009-ref.xht | 790 / 1195 (66%)
12:54:21     INFO -  ++DOMWINDOW == 178 (0D8D8400) [pid = 4956] [serial = 1856] [outer = 05D9D670]
12:54:21     INFO -  REFTEST INFO | REFTEST fuzzy test (0, 0) <= (255, 3000) <= (135, 1080)
12:54:21    ERROR -  REFTEST TEST-UNEXPECTED-FAIL | file:///Z:/task_1527336448/build/tests/reftest/tests/layout/reftests/w3c-css/received/css-writing-modes/inline-block-alignment-slr-009.xht == file:///Z:/task_1527336448/build/tests/reftest/tests/layout/reftests/w3c-css/received/css-writing-modes/inline-block-alignment-slr-009-ref.xht | image comparison, max difference: 255, number of differing pixels: 3000
Status: RESOLVED → REOPENED
Resolution: INCOMPLETE → ---
https://wiki.mozilla.org/Bug_Triage#Intermittent_Test_Failure_Cleanup
Status: REOPENED → RESOLVED
Closed: 2 years ago2 years ago
Resolution: --- → INCOMPLETE
https://wiki.mozilla.org/Bug_Triage#Intermittent_Test_Failure_Cleanup
Status: REOPENED → RESOLVED
Closed: 2 years ago2 years ago
Resolution: --- → INCOMPLETE
Status: REOPENED → RESOLVED
Closed: 2 years ago2 years ago
Resolution: --- → INCOMPLETE
Status: RESOLVED → REOPENED
Resolution: INCOMPLETE → ---
Status: REOPENED → RESOLVED
Closed: 2 years ago1 year ago
Resolution: --- → INCOMPLETE
Status: RESOLVED → REOPENED
Resolution: INCOMPLETE → ---
Status: REOPENED → RESOLVED
Closed: 1 year ago1 year ago
Resolution: --- → INCOMPLETE

The failure in the two most recent logs is that the lowest piece is missing in the test, i.e., the first É in the test.

Given that (a) this is windows7-32 debug only and (b) it's a missing character...

Status: REOPENED → RESOLVED
Closed: 1 year ago1 year ago
Resolution: --- → DUPLICATE
Duplicate of bug: missing-letter-win7
You need to log in before you can comment on or make changes to this bug.