Closed Bug 1446238 Opened 2 years ago Closed 2 years ago

Mouse does not work after upgrade

Categories

(Core :: CSS Parsing and Computation, defect)

61 Branch
All
Linux
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1446242
Tracking Status
firefox59 --- unaffected
firefox60 --- unaffected
firefox61 --- fixed

People

(Reporter: renatogamici+firefox, Unassigned)

References

Details

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:61.0) Gecko/20100101 Firefox/61.0
Build ID: 20180315223216

Steps to reproduce:

Firefox updated automatically to version 61.0a1 (2018-03-15) (64-bit).



Actual results:

Most of the screen is not clickable, only the keyboard works.
It does not work on the websites at all.
Some parts are still responsive, such as the first tab (but not the other, and it can only switch to that.

I tried to disable all extensions and restart, but the problem persisted.
Hi renatogamici+firefox,

I was able to reproduce the issue you have experienced on the Nightly build from 2018-03-15. However this issue has been fixed by the backout of changes from bug 1439875.
Status: UNCONFIRMED → RESOLVED
Closed: 2 years ago
Component: Untriaged → CSS Parsing and Computation
Depends on: 1439875
OS: Unspecified → Linux
Product: Firefox → Core
Hardware: Unspecified → All
Resolution: --- → FIXED
Resolution: FIXED → DUPLICATE
Duplicate of bug: 1446242
You need to log in before you can comment on or make changes to this bug.