Mozilla crashes while loading this page

RESOLVED DUPLICATE of bug 144620

Status

SeaMonkey
UI Design
--
critical
RESOLVED DUPLICATE of bug 144620
16 years ago
14 years ago

People

(Reporter: Prabir Mitra, Assigned: Samir Gehani)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc2) Gecko/20020510
BuildID:    2002051013

Mozilla 1.0 RC2 crashes when loading the above page

Reproducible: Always
Steps to Reproduce:
1. try loading page http://www.vnunet.com/News/1131731
2. Mozilla crashes 
3. 

Actual Results:  should display the page properly

Expected Results:  should not crash

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 144620 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.