Status

RESOLVED DUPLICATE of bug 144652
17 years ago
14 years ago

People

(Reporter: Dave_hut, Assigned: Matti)

Tracking

Trunk
PowerPC
Mac System 8.6

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
After installing mozilla 1rc2 When I try to log in to aol the screen just
flash's over and over again, unable to log in at all. I was able to log with
netscape 6.2.2 before I installed mozilla BUT now netscape will not work on log
in. IE5 works...

Comment 1

17 years ago
submitted twice

*** This bug has been marked as a duplicate of 144652 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.