Status

()

defect
P1
critical
VERIFIED FIXED
20 years ago
20 years ago

People

(Reporter: michael.j.lowe, Assigned: pnunn)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

()

Reporter

Description

20 years ago
While loading this page on Windows NT in the 1999091713 build, the program
crashes.
Assignee

Updated

20 years ago
Status: NEW → ASSIGNED
Assignee

Updated

20 years ago
Target Milestone: M12
Reporter

Updated

20 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 20 years ago
Priority: P3 → P1
Resolution: --- → FIXED
Reporter

Comment 1

20 years ago
Seems to be ok now.

Updated

20 years ago
Status: RESOLVED → VERIFIED

Comment 2

20 years ago
Verifying "can't reproduce" using 1999092708 builds on Win32, Linux & Mac OS.
You need to log in before you can comment on or make changes to this bug.