Closed Bug 1446701 Opened 4 years ago Closed 4 years ago

Fail on the last upload. Firefox don't load webs properly

Categories

(Firefox :: Untriaged, defect)

59 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1435472

People

(Reporter: yavestruzyaves, Unassigned)

Details

Attachments

(1 file)

Attached image 0001.jpg
User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:59.0) Gecko/20100101 Firefox/59.0
Build ID: 20180315233128

Steps to reproduce:

I always use firefox in private browsing.
When you open web pages on Firefox it don't load webs properly.
That happens since i download and install  the last upgrade (59.0.1)


Actual results:

Text and images from web pages don't be load by firefox and web is not show right.
This usually happens when you open the second tab or more than one tab in the same window.
It does not happen with a specific website. That issue happens with anyone website


Expected results:

All the elements of the web pages should be displayed but only some of them are displayed
@reporter
It seems to disable ClearType
Could you test with ClearType enabled.
Flags: needinfo?(yavestruzyaves)
(In reply to Alice0775 White from comment #1)
> @reporter
> It seems to disable ClearType
> Could you test with ClearType enabled.

Excuse my ignorance, but I don't know what is "ClearType" and how can I enable it.
Can you tell me how can i check if it enable or how can I enable it? I can try

I haven't modified the mozilla configuration or plugins.
The bug happens since the last update, and only manifests itself in the pages opened in new tabs.
That mean if I use a single tab everything goes well, but if I open more new tabs, these new tabs don't load well the websites (and only the first tab works well). 
That issue also happens in the mozilla messages when you open a new private window (message with purple background). In these case the failure happens although there is only one tab opened.
Flags: needinfo?(yavestruzyaves)
(In reply to yavestruzyaves from comment #2)
> (In reply to Alice0775 White from comment #1)
> > @reporter
> > It seems to disable ClearType
> > Could you test with ClearType enabled.
> 
> Excuse my ignorance, but I don't know what is "ClearType" and how can I
> enable it.
> Can you tell me how can i check if it enable or how can I enable it? I can
> try
> 
see https://www.youtube.com/watch?v=nHZ2UjIlq_4
(In reply to Alice0775 White from comment #3)
> (In reply to yavestruzyaves from comment #2)
> > (In reply to Alice0775 White from comment #1)
> > > @reporter
> > > It seems to disable ClearType
> > > Could you test with ClearType enabled.
> > 
> > Excuse my ignorance, but I don't know what is "ClearType" and how can I
> > enable it.
> > Can you tell me how can i check if it enable or how can I enable it? I can
> > try
> > 
> see https://www.youtube.com/watch?v=nHZ2UjIlq_4

omg! I think it worked.
Although I hadn't changed anything in the windows configuration before the fail.
I only update firefox to the latest version and the fault started, for that reason I thought that the fault was in the update.
I followed your instructions and by the moment the failure doesn't manifest.
You are my god dude! ;) You have me here for whatever you need!
I'll continue to work to verify that the solution persists and the failure does not manifest again.
But it looks good.
thank you for your confirmation. 
so, this is duprication of Bug 1435472
Status: UNCONFIRMED → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1435472
You need to log in before you can comment on or make changes to this bug.