crashes without reason (randomly)

VERIFIED WORKSFORME

Status

SeaMonkey
Installer
VERIFIED WORKSFORME
16 years ago
14 years ago

People

(Reporter: ireo, Assigned: dveditz)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc2) Gecko/20020510
BuildID:    200205100938

.../run-mozilla-sh: line 72 26576 Segmentation fault $prog ${1+"$@"}

Reproducible: Couldn't Reproduce

Actual Results:  run without any difficulties, till next time...:>

Expected Results:  not to do seg'fault

Updated

16 years ago
QA Contact: bugzilla → ktrina

Comment 1

16 years ago
Please re-open if you can produce the problem again, and 
attach a backtrace or talkback
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 2

16 years ago
Verified WFM. Reporter, please reopen if problem still occurs.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.