Closed Bug 1446837 Opened 3 years ago Closed 3 years ago

inconsistent display issues on certain websites

Categories

(Firefox :: Untriaged, defect)

59 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1435472

People

(Reporter: curlyfries123, Unassigned)

Details

Attachments

(1 file)

Attached image Firefox Bug.png
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:59.0) Gecko/20100101 Firefox/59.0
Build ID: 20180315233128

Steps to reproduce:

updated to the most recent firefox 
Graphics drivers AMD up to date as possible
Windows fully up to date all as of 18/03/2018
visited reddit and facebook and various other sites.


Actual results:

Sites are sometimes unreadable and unusable example in attached file.
this is sometimes fixed by closing and reopening firefox and sometimes it is not.


Expected results:

sites should have loaded correctly and been view-able
Status: UNCONFIRMED → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1435472
You need to log in before you can comment on or make changes to this bug.