Closed Bug 1446876 Opened 3 years ago Closed 2 years ago

Intermittent browser/extensions/formautofill/test/mochitest/test_formautofill_preview_highlight.html | Checking #organization highlight style - got false, expected true

Categories

(Toolkit :: Form Autofill, defect, P1)

defect

Tracking

()

RESOLVED FIXED
mozilla67
Tracking Status
firefox66 --- fixed
firefox67 --- fixed

People

(Reporter: intermittent-bug-filer, Assigned: MattN)

References

Details

(Keywords: intermittent-failure)

Attachments

(1 file)

Filed by: rgurzau [at] mozilla.com

https://treeherder.mozilla.org/logviewer.html#?job_id=168876387&repo=mozilla-inbound

https://queue.taskcluster.net/v1/task/KXc0NU-dTmuf8W9ozyQdSA/runs/0/artifacts/public/logs/live_backing.log

04:44:28     INFO -  227 INFO TEST-PASS | browser/extensions/formautofill/test/mochitest/test_formautofill_preview_highlight.html | Checking tel field
04:44:28     INFO -  Buffered messages finished
04:44:28    ERROR -  228 INFO TEST-UNEXPECTED-FAIL | browser/extensions/formautofill/test/mochitest/test_formautofill_preview_highlight.html | Checking #organization highlight style - got false, expected true
04:44:28     INFO -      SimpleTest.is@SimpleTest/SimpleTest.js:312:5
04:44:28     INFO -      checkFieldHighlighted@browser/extensions/formautofill/test/mochitest/formautofill_common.js:89:3
04:44:28     INFO -      checkFormFieldsStyle@browser/extensions/formautofill/test/mochitest/test_formautofill_preview_highlight.html:42:5
04:44:28     INFO -      check_filled_highlight@browser/extensions/formautofill/test/mochitest/test_formautofill_preview_highlight.html:84:3
04:44:28     INFO -      async*add_task/</<@SimpleTest/SpawnTask.js:298:21
04:44:28     INFO -      onFulfilled@SimpleTest/SpawnTask.js:69:15
04:44:28     INFO -      promise callback*next@SimpleTest/SpawnTask.js:104:45
04:44:28     INFO -      onFulfilled@SimpleTest/SpawnTask.js:73:7
04:44:28     INFO -      promise callback*next@SimpleTest/SpawnTask.js:104:45
04:44:28     INFO -      onFulfilled@SimpleTest/SpawnTask.js:73:7
04:44:28     INFO -      co/<@SimpleTest/SpawnTask.js:58:5
04:44:28     INFO -      co@SimpleTest/SpawnTask.js:54:10
04:44:28     INFO -      add_task/<@SimpleTest/SpawnTask.js:272:9
04:44:28     INFO -      setTimeout handler*SimpleTest_setTimeoutShim@SimpleTest/SimpleTest.js:676:12
04:44:28     INFO -      add_task@SimpleTest/SpawnTask.js:271:7
04:44:28     INFO -      @browser/extensions/formautofill/test/mochitest/test_formautofill_preview_highlight.html:49:1

Looks like a bug specific to QR so we should probably do:

skip-if = webrender

for now.

Assignee: nobody → MattN+bmo
Status: NEW → ASSIGNED
Priority: P5 → P1
Pushed by mozilla@noorenberghe.ca:
https://hg.mozilla.org/integration/autoland/rev/10a1b456dce4
Use waitForCondition to watch for managed state changes. r=prathiksha
Status: ASSIGNED → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla67
Duplicate of this bug: 1529529
See Also: → 1571061
You need to log in before you can comment on or make changes to this bug.