browser crashes. probably java error

RESOLVED INVALID

Status

Core Graveyard
Java: OJI
--
critical
RESOLVED INVALID
16 years ago
8 years ago

People

(Reporter: Mark Bergman, Assigned: Joe Chou)

Tracking

({crash})

Trunk
x86
Linux
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
The page:
    http://www.wa.gov/dol
repeatedly crashes Mozilla. This happens with 1.0RC1 and 1.0RC2, with and without
the jre.xpi plugin.

That page does not crash Netscape 4.76, and the java works correctly.

Unfortunately, there's no diagnostic or talkback when the browser crashes.

Comment 1

16 years ago
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc2) Gecko/20020513
Java(TM) Plug-in 1.4.0-b92

WFM

Updated

16 years ago
Severity: normal → critical
Keywords: crash
Summary: browser grashes. probably java error → browser crashes. probably java error

Comment 2

16 years ago
Seeing this. My JVM (blackdown) dropped a debuginfofilethingie, attached below.
Component: Browser-General → OJI

Comment 3

16 years ago
Created attachment 83785 [details]
error log dumped by the JVM

Comment 4

16 years ago
I experience bad behavior on the URI with moz trunk 2002051608 winxp.  No crash
though.  General sense of unresponsiveness once the applet loads.

A user has reported this site http://www.library.uiuc.edu/lax with similar
behavior: moz rc1 on NT.  I also cannot interact with the page with 2002051608
on winxp.  JDK 1.4.0 is freshly installed and I see the applet (left side of
page, for navigation) try to start.  But I don't think it ever completes.  Moz
is still alive for a while but not very usable--most http links on the page
never respond.  I got two talkback episodes from this but don't know how to get
their incident numbers.

Because the common "unresponsiveness" I place my bug here.  If accepted as the
same, platform should become all.
-> default owner
Assignee: Matti → joe.chou
QA Contact: imajes-qa → pmac

Comment 6

16 years ago
I crash using 2002060305 with winxp at http://www.library.uiuc.edu/lax. 
talkback incident TB6988253Y.

Comment 7

16 years ago
Frank, is this 2002060305 trunk build or 20020603051.0.0?
Thanks!

Comment 8

16 years ago
Patty: it is both trunk *and* 1.0 branch *and* NS7pr1.  But please see bug
150487 which I've just opened for this different crash phenomenon (in 150487)
and a slow response bug (this and many other of the bugs in OJI).

Comment 9

16 years ago
It looks like original webpage has no java applets anymore
 => no way to reproduce. 

another problem mentioned here by Frank is different and 
was reported as separate bug.

Anyway, this problem look Blackdown-specific because it was 
never confirmed with Sun's jre.

I am gonna to resolve this bug as INVALID for now. 
Please reopen and attach testcase if you know how to reproduce this problem.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID

Comment 10

16 years ago
My tests were on Sun JRE 1.4.00 and 1.4.01.  The other page I used to test is
also now gone.  That one has talkback's attached to it.

Comment 11

16 years ago
Change to Chris Petersen as a new QA contact for OJI component.

Comment 12

16 years ago
Chris Petersen is a new QA contact for oji component. His email is:
petersen@netscape.com
Assignee: joe.chou → petersen
fixing small error for pmac@netscape.com (filter with : SPAMMAILSUCKS)
Assignee: petersen → joe.chou
QA Contact: pmac → petersen

Updated

8 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.