Rendering error in today's build

RESOLVED FIXED

Status

SeaMonkey
General
RESOLVED FIXED
16 years ago
12 years ago

People

(Reporter: Cormac F, Assigned: Matti)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
The URL listed above rendered the same in both Internet Explorer and builds up
to yesterday's (including RC2). 

However, from today (2002051408, Win2k), all the CSS padding and margin rules
seem to be ignored, causing the text to fill the entire centre column. Always
reproducible.
This is due to the fix to bug 143706.... The "fix the regression" patch in there
fixes this.
Depends on: 143706
bug 143706 regression fix has landed; this is now fixed (tested with linux build
2002-05-15-21).
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.