Status

Core Graveyard
View Source
--
critical
VERIFIED WORKSFORME
16 years ago
8 years ago

People

(Reporter: Lasse Marøen, Assigned: Doron Rosenberg (IBM))

Tracking

({crash})

Trunk
x86
Windows 2000
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
This page is supposed to show a flash movie. Instead it just shows a blank page.
When trying to view the source of the page Mozilla crashes instantly.

Steps to reproduce:

1. Go to url
2. Right click and choose view source (or use ctrl+U)

Result: crash

100% reproducible. 

Works in NS6.22. 

TBid: TB6302193Q
(Reporter)

Updated

16 years ago
Keywords: crash

Comment 1

16 years ago
Works for me using NT 4.0 Moz 1.0RC2 Build ID 2002051006
(Reporter)

Comment 2

16 years ago
Forgot to mention that this is 2002051208 trunk. 
(Reporter)

Comment 3

16 years ago
Phil: Did you see the flash movie too?
(Reporter)

Comment 4

16 years ago
I checked latest trunk nightly (2002051408). Doesn't crash anymore. Worksforme.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 5

16 years ago
Verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey

Updated

8 years ago
Component: View Source → View Source
Product: SeaMonkey → Core Graveyard
You need to log in before you can comment on or make changes to this bug.