If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Bookmark Manager Sort A-Z, Browser doesnt

RESOLVED DUPLICATE of bug 139396

Status

SeaMonkey
Bookmarks & History
--
major
RESOLVED DUPLICATE of bug 139396
16 years ago
13 years ago

People

(Reporter: steve, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0rc2)
Gecko/20020510
BuildID:    2002051006

Bookmarks display in reverse order in bookmark menu, moving bookmarks becomes a
case of move it, see it disapear from the list, close bookmark manager and
reopen it and there it is.

Reproducible: Didn't try
Steps to Reproduce:
I imported my ie bookmarks, then moved them from "Imported bookmarks".
Now have 100+ bookmarks in the imported bookmarks folder.
Move all items at once into the root folder.
Try to move the "links" folder into the personal bookmarks folder (bang)
Close bookmark manager, load up bookmark manager (bang) in reverse order...
(Reporter)

Comment 1

16 years ago
*revised!*

this was due to the default option for the bookmark manager being "show by A-Z",
where the program doesnt look at A-Z.  However, the browser doesnt show them as
A-Z, but as unsorted...
Summary: Lots of bookmarks yeild unexpected results → Bookmark Manager Sort A-Z, Browser doesnt

Comment 2

16 years ago
This is also true for Windows 2000.

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 139396 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.