Upon accessing the page a cached version of the page is displayed rather than current page

VERIFIED WORKSFORME

Status

()

Core
Networking: HTTP
--
major
VERIFIED WORKSFORME
16 years ago
16 years ago

People

(Reporter: ben hastings, Assigned: Darin Fisher)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0rc2)
Gecko/20020510
BuildID:    2002051006

With a persistent connection (LAN @ work) I view a set of pages every day -
gamespot.com/slashdot.org/linux.com/slackware.com/etc... - and upon upgrading to
1.0rc2, when I view these pages, I frequently have to hit reload after accessing
the page to view the current information.

Reproducible: Always
Steps to Reproduce:
1.access www.gamespot.com
2.select pcgames button at top of screen
3.view page
4.repeat above steps following day
5.same page is displayed as previous day
6.select reload button from browser and current page is displayed

Actual Results:  exactly as described

Expected Results:  looked for the current page and automatically loaded rather
than loading a cached page

this was an occurance in 0.9.8, but not in 0.9.9 and has returned in this release.
to http networking
Assignee: dcone → darin
Component: Viewer App → Networking: HTTP
QA Contact: asa → tever

Comment 2

16 years ago
I do this kind of thing (with slashdot.org for example), and it works for me
(with 1.1alpha mostly for slashdot - using win2k).

reporter (Ben): can you reproduce this bug with a recent build of mozilla? if
so, please comment again with details. if not, please resolve this bug as
WORKSFORME. thanks.

(Reporter)

Comment 3

16 years ago
I have seen the same behavior a couple of times over the last few weeks, but,
this morning am unable to reproduce the problem so, i'll say WORKSFORME
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 4

16 years ago
verified WFM
Status: RESOLVED → VERIFIED
QA Contact: tever → junruh
You need to log in before you can comment on or make changes to this bug.