Intermittent testing/marionette/harness/marionette_harness/tests/unit/test_screenshot.py TestScreenCaptureContent.test_formats | application crashed [@ dalvik-jit-code-cache (deleted) + 0x3e78]

RESOLVED DUPLICATE of bug 1442054

Status

defect
P5
critical
RESOLVED DUPLICATE of bug 1442054
Last year
Last year

People

(Reporter: intermittent-bug-filer, Unassigned)

Tracking

({crash, intermittent-failure})

Version 3
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

Reporter

Description

Last year
treeherder
Filed by: ncsoregi [at] mozilla.com

https://treeherder.mozilla.org/logviewer.html#?job_id=169399484&repo=mozilla-central

https://queue.taskcluster.net/v1/task/PsAJRFPpSKCG420bf1g3Og/runs/0/artifacts/public/logs/live_backing.log

[task 2018-03-21T11:00:44.500Z] 11:00:44     INFO -  TEST-START | testing/marionette/harness/marionette_harness/tests/unit/test_screenshot.py TestScreenCaptureContent.test_formats
[task 2018-03-21T11:00:57.110Z] 11:00:57     INFO -  mozcrash Copy/paste: /usr/local/bin/linux64-minidump_stackwalk /tmp/tmpv6IrYm/0d08e73a-d496-6bd0-f208-dd2668305d64.dmp /builds/worker/workspace/build/symbols
[task 2018-03-21T11:01:08.055Z] 11:01:08     INFO -  mozcrash Saved minidump as /builds/worker/workspace/build/blobber_upload_dir/0d08e73a-d496-6bd0-f208-dd2668305d64.dmp
[task 2018-03-21T11:01:08.055Z] 11:01:08     INFO -  mozcrash Saved app info as /builds/worker/workspace/build/blobber_upload_dir/0d08e73a-d496-6bd0-f208-dd2668305d64.extra
[task 2018-03-21T11:01:08.059Z] 11:01:08  WARNING -  PROCESS-CRASH | testing/marionette/harness/marionette_harness/tests/unit/test_screenshot.py TestScreenCaptureContent.test_formats | application crashed [@ dalvik-jit-code-cache (deleted) + 0x3e78]
[task 2018-03-21T11:01:08.059Z] 11:01:08     INFO -  Crash dump filename: /tmp/tmpv6IrYm/0d08e73a-d496-6bd0-f208-dd2668305d64.dmp
[task 2018-03-21T11:01:08.059Z] 11:01:08     INFO -  Operating system: Android
[task 2018-03-21T11:01:08.062Z] 11:01:08     INFO -                    0.0.0 Linux 2.6.29-gea477bb #1 Wed Sep 26 11:04:45 PDT 2012 armv7l
[task 2018-03-21T11:01:08.063Z] 11:01:08     INFO -  CPU: arm
[task 2018-03-21T11:01:08.063Z] 11:01:08     INFO -       ARMv7 ARM Cortex-A8 features: swp,half,thumb,fastmult,vfpv2,edsp,neon,vfpv3
[task 2018-03-21T11:01:08.063Z] 11:01:08     INFO -       1 CPU
[task 2018-03-21T11:01:08.063Z] 11:01:08     INFO -  GPU: UNKNOWN
[task 2018-03-21T11:01:08.063Z] 11:01:08     INFO -  Crash reason:  SIGSEGV
[task 2018-03-21T11:01:08.063Z] 11:01:08     INFO -  Crash address: 0x3
[task 2018-03-21T11:01:08.063Z] 11:01:08     INFO -  Process uptime: not available
[task 2018-03-21T11:01:08.063Z] 11:01:08     INFO -  Thread 0 (crashed)
[task 2018-03-21T11:01:08.063Z] 11:01:08     INFO -   0  dalvik-jit-code-cache (deleted) + 0x3e78
[task 2018-03-21T11:01:08.064Z] 11:01:08     INFO -       r0 = 0x4162a960    r1 = 0x00000003    r2 = 0x55f03e37    r3 = 0x00000000
[task 2018-03-21T11:01:08.064Z] 11:01:08     INFO -       r4 = 0x4df9801a    r5 = 0x4c4662e4    r6 = 0x2a00d090    r7 = 0x00000c44
[task 2018-03-21T11:01:08.064Z] 11:01:08     INFO -       r8 = 0x4085bdc0    r9 = 0x00000003   r10 = 0x00000000   r12 = 0x2a4e1d34
[task 2018-03-21T11:01:08.064Z] 11:01:08     INFO -       fp = 0x41b0ed20    sp = 0xbee21758    lr = 0x00000000    pc = 0x55f03e78
[task 2018-03-21T11:01:08.065Z] 11:01:08     INFO -      Found by: given as instruction pointer in context
[task 2018-03-21T11:01:08.065Z] 11:01:08     INFO -   1  libdvm.so + 0x2de9a
[task 2018-03-21T11:01:08.065Z] 11:01:08     INFO -       sp = 0xbee21764    pc = 0x4086be9c
[task 2018-03-21T11:01:08.065Z] 11:01:08     INFO -      Found by: stack scanning
[task 2018-03-21T11:01:08.065Z] 11:01:08     INFO -   2  dalvik-LinearAlloc (deleted) + 0xa79b6
[task 2018-03-21T11:01:08.066Z] 11:01:08     INFO -       sp = 0xbee21778    pc = 0x4c50e9b8
[task 2018-03-21T11:01:08.066Z] 11:01:08     INFO -      Found by: stack scanning
[task 2018-03-21T11:01:08.067Z] 11:01:08     INFO -   3  dalvik-heap (deleted) + 0x289742
[task 2018-03-21T11:01:08.067Z] 11:01:08     INFO -       sp = 0xbee2177c    pc = 0x4173e744
[task 2018-03-21T11:01:08.067Z] 11:01:08     INFO -      Found by: stack scanning
Status: NEW → RESOLVED
Closed: Last year
Resolution: --- → DUPLICATE
Duplicate of bug: 1442054
Comment hidden (Intermittent Failures Robot)
You need to log in before you can comment on or make changes to this bug.