Intermittent testing/marionette/harness/marionette_harness/tests/unit/test_screenshot.py TestScreenCaptureChrome.test_highlight_element_not_seen | application crashed [@ dalvik-jit-code-cache (deleted) + 0x1f3c]

RESOLVED DUPLICATE of bug 1442054

Status

defect
P5
critical
RESOLVED DUPLICATE of bug 1442054
a year ago
a year ago

People

(Reporter: intermittent-bug-filer, Unassigned)

Tracking

({crash, intermittent-failure})

Version 3
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

a year ago
treeherder
Filed by: ncsoregi [at] mozilla.com

https://treeherder.mozilla.org/logviewer.html#?job_id=169400716&repo=mozilla-central

https://queue.taskcluster.net/v1/task/Um7FxC5BT4-haRAQnn-Xyg/runs/0/artifacts/public/logs/live_backing.log

[task 2018-03-21T11:09:57.272Z] 11:09:57     INFO -  TEST-START | testing/marionette/harness/marionette_harness/tests/unit/test_screenshot.py TestScreenCaptureChrome.test_highlight_element_not_seen
[task 2018-03-21T11:10:03.827Z] 11:10:03     INFO -  mozcrash Copy/paste: /usr/local/bin/linux64-minidump_stackwalk /tmp/tmpU0FGwg/5a850f2a-05e8-4ef0-ec92-663c47aefe11.dmp /builds/worker/workspace/build/symbols
[task 2018-03-21T11:10:20.132Z] 11:10:20     INFO -  mozcrash Saved minidump as /builds/worker/workspace/build/blobber_upload_dir/5a850f2a-05e8-4ef0-ec92-663c47aefe11.dmp
[task 2018-03-21T11:10:20.132Z] 11:10:20     INFO -  mozcrash Saved app info as /builds/worker/workspace/build/blobber_upload_dir/5a850f2a-05e8-4ef0-ec92-663c47aefe11.extra
[task 2018-03-21T11:10:20.137Z] 11:10:20  WARNING -  PROCESS-CRASH | testing/marionette/harness/marionette_harness/tests/unit/test_screenshot.py TestScreenCaptureChrome.test_highlight_element_not_seen | application crashed [@ dalvik-jit-code-cache (deleted) + 0x1f3c]
[task 2018-03-21T11:10:20.137Z] 11:10:20     INFO -  Crash dump filename: /tmp/tmpU0FGwg/5a850f2a-05e8-4ef0-ec92-663c47aefe11.dmp
[task 2018-03-21T11:10:20.137Z] 11:10:20     INFO -  Operating system: Android
[task 2018-03-21T11:10:20.138Z] 11:10:20     INFO -                    0.0.0 Linux 2.6.29-gea477bb #1 Wed Sep 26 11:04:45 PDT 2012 armv7l
[task 2018-03-21T11:10:20.138Z] 11:10:20     INFO -  CPU: arm
[task 2018-03-21T11:10:20.138Z] 11:10:20     INFO -       ARMv7 ARM Cortex-A8 features: swp,half,thumb,fastmult,vfpv2,edsp,neon,vfpv3
[task 2018-03-21T11:10:20.138Z] 11:10:20     INFO -       1 CPU
[task 2018-03-21T11:10:20.138Z] 11:10:20     INFO -  GPU: UNKNOWN
[task 2018-03-21T11:10:20.138Z] 11:10:20     INFO -  Crash reason:  SIGILL
[task 2018-03-21T11:10:20.139Z] 11:10:20     INFO -  Crash address: 0x56001f3c
[task 2018-03-21T11:10:20.139Z] 11:10:20     INFO -  Process uptime: not available
[task 2018-03-21T11:10:20.139Z] 11:10:20     INFO -  Thread 6 (crashed)
[task 2018-03-21T11:10:20.139Z] 11:10:20     INFO -   0  dalvik-jit-code-cache (deleted) + 0x1f3c
[task 2018-03-21T11:10:20.140Z] 11:10:20     INFO -       r0 = 0xe207c0ff    r1 = 0x00000000    r2 = 0x00000001    r3 = 0x2a00d601
[task 2018-03-21T11:10:20.140Z] 11:10:20     INFO -       r4 = 0x4d518c3a    r5 = 0x518a7f70    r6 = 0x2a025638    r7 = 0x408900f5
[task 2018-03-21T11:10:20.140Z] 11:10:20     INFO -       r8 = 0x4085bda8    r9 = 0x00000362   r10 = 0x4d7ff05c   r12 = 0x00000001
[task 2018-03-21T11:10:20.141Z] 11:10:20     INFO -       fp = 0x4173b358    sp = 0x519a7da0    lr = 0xe1f470b2    pc = 0x56001f3c
[task 2018-03-21T11:10:20.141Z] 11:10:20     INFO -      Found by: given as instruction pointer in context
[task 2018-03-21T11:10:20.141Z] 11:10:20     INFO -   1  libdvm.so + 0x2de9a
[task 2018-03-21T11:10:20.141Z] 11:10:20     INFO -       sp = 0x519a7dac    pc = 0x4086be9c
[task 2018-03-21T11:10:20.142Z] 11:10:20     INFO -      Found by: stack scanning
[task 2018-03-21T11:10:20.142Z] 11:10:20     INFO -   2  dalvik-LinearAlloc (deleted) + 0x5d3e
[task 2018-03-21T11:10:20.142Z] 11:10:20     INFO -       sp = 0x519a7dc0    pc = 0x4c46cd40
[task 2018-03-21T11:10:20.142Z] 11:10:20     INFO -      Found by: stack scanning
[task 2018-03-21T11:10:20.143Z] 11:10:20     INFO -   3  dalvik-heap (deleted) + 0x286356
[task 2018-03-21T11:10:20.143Z] 11:10:20     INFO -       sp = 0x519a7dc4    pc = 0x4173b358
[task 2018-03-21T11:10:20.143Z] 11:10:20     INFO -      Found by: stack scanning
[task 2018-03-21T11:10:20.144Z] 11:10:20     INFO -   4  libdvm.so + 0x2b582
[task 2018-03-21T11:10:20.144Z] 11:10:20     INFO -       sp = 0x519a7dc8    pc = 0x40869584
[task 2018-03-21T11:10:20.144Z] 11:10:20     INFO -      Found by: stack scanning
[task 2018-03-21T11:10:20.145Z] 11:10:20     INFO -   5  core.odex + 0x22fa50
[task 2018-03-21T11:10:20.145Z] 11:10:20     INFO -       sp = 0x519a7e40    pc = 0x4d697a52
[task 2018-03-21T11:10:20.145Z] 11:10:20     INFO -      Found by: stack scanning
[task 2018-03-21T11:10:20.146Z] 11:10:20     INFO -   6  dalvik-LinearAlloc (deleted) + 0x5d3e
[task 2018-03-21T11:10:20.146Z] 11:10:20     INFO -       sp = 0x519a7e4c    pc = 0x4c46cd40
[task 2018-03-21T11:10:20.146Z] 11:10:20     INFO -      Found by: stack scanning
[task 2018-03-21T11:10:20.146Z] 11:10:20     INFO -   7  libdvm.so + 0x5fcbf
[task 2018-03-21T11:10:20.148Z] 11:10:20     INFO -       sp = 0x519a7e58    pc = 0x4089dcc1
[task 2018-03-21T11:10:20.148Z] 11:10:20     INFO -      Found by: stack scanning
[task 2018-03-21T11:10:20.148Z] 11:10:20     INFO -   8  dalvik-LinearAlloc (deleted) + 0x5d3e
[task 2018-03-21T11:10:20.148Z] 11:10:20     INFO -       sp = 0x519a7e60    pc = 0x4c46cd40
[task 2018-03-21T11:10:20.148Z] 11:10:20     INFO -      Found by: stack scanning
[task 2018-03-21T11:10:20.148Z] 11:10:20     INFO -   9  dalvik-heap (deleted) + 0x286356
[task 2018-03-21T11:10:20.148Z] 11:10:20     INFO -       sp = 0x519a7e64    pc = 0x4173b358
[task 2018-03-21T11:10:20.149Z] 11:10:20     INFO -      Found by: stack scanning
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1442054
Comment hidden (Intermittent Failures Robot)
You need to log in before you can comment on or make changes to this bug.