Closed Bug 1447662 Opened 2 years ago Closed 2 years ago

[wpt-sync] Sync PR 10123 - Make MessagePort's close() detach

Categories

(Core :: DOM: Core & HTML, enhancement, P4)

enhancement

Tracking

()

RESOLVED DUPLICATE of bug 1441141

People

(Reporter: wptsync, Unassigned)

References

()

Details

(Whiteboard: [wptsync downstream])

Sync web-platform-tests PR 10123 into mozilla-central (this bug is closed when the sync is complete).

PR: https://github.com/w3c/web-platform-tests/pull/10123
Details from upstream follow.

Anne van Kesteren <annevk@annevk.nl> wrote:
>  Make MessagePort's close() detach
>  
>  For https://github.com/whatwg/html/pull/3584.
Component: web-platform-tests → DOM
Product: Testing → Core
I implemented this behavior in bug 1441141.
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1441141
Whiteboard: [wptsync downstream] → [wptsync downstream error]
Ran 1 tests and 6 subtests
OK     : 1
PASS   : 6
Whiteboard: [wptsync downstream error] → [wptsync downstream]
Pushed by james@hoppipolla.co.uk:
https://hg.mozilla.org/integration/mozilla-inbound/rev/346413cd49ca
[wpt PR 10123] - Make MessagePort's close() detach, a=testonly
Component: DOM → DOM: Core & HTML
You need to log in before you can comment on or make changes to this bug.