Crashes when clicking on a different tab, if there's any QuickTime present

VERIFIED DUPLICATE of bug 142582

Status

()

--
critical
VERIFIED DUPLICATE of bug 142582
17 years ago
17 years ago

People

(Reporter: kbh7, Assigned: rubydoo123)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.0+)
Gecko/20020515
BuildID:    2002051503

If there's a Quicktime movie/image on a page in the tabbed
browser, and you click on a different tab, Mozilla crashes.


Reproducible: Always
Steps to Reproduce:
1. Start Mozilla
2. Press cmd-T to create a second tab
3. Go to http://www.apple.com/quicktime/ in the second tab
4. Click on the first tab

Actual Results:  Mozilla crashes.

Expected Results:  (...)

Looks somewhat similar to bug 120815, but different OS, and
slightly different symptoms.  (I flipped a coin to decide to file
a new report.)

Quicktime really doesn't like being in a tab.  This is the
simplest way to reproduce it I've found.

It might not be QT-specific, but I don't think I've gotten any
other plugins to install / work at all.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 142582 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.