Japanese message body can not be viewed

VERIFIED FIXED

Status

defect
P3
critical
VERIFIED FIXED
20 years ago
11 years ago

People

(Reporter: marina, Assigned: Bienvenu)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

20 years ago
In the today's win build 1999-09-21-13-M11/ in the Smoke folder all JA messages
are not displaying a body, it is blank (thread pane header is OK)

Updated

20 years ago
Assignee: nhotta → bienvenu

Comment 1

20 years ago
There was a change in libmime for performace improvement and there was a typo in
the conversion code. By fixing that, it's working again on my local machine.
Reassigning to bienvenu. I have notified him about the typo.
Assignee

Updated

20 years ago
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → FIXED
Assignee

Comment 2

20 years ago
*** Bug 14481 has been marked as a duplicate of this bug. ***
Assignee

Comment 3

20 years ago
*** Bug 14482 has been marked as a duplicate of this bug. ***

Updated

20 years ago
QA Contact: momoi → marina

Comment 4

20 years ago
Over to marina for verification.
Please verifiy with the M10 final candidate build.
Reporter

Updated

20 years ago
Status: RESOLVED → VERIFIED
Reporter

Comment 5

20 years ago
verifiyng as fixed in final M10 candidate (1999-10-07-08-M10)
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.