Closed Bug 144794 Opened 19 years ago Closed 19 years ago

can't view source on pages generated by form submission

Categories

(Core Graveyard :: View Source, defect)

x86
Linux
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 55583

People

(Reporter: bheavner, Assigned: doronr)

References

()

Details

I'm unable to view the source of subsequent pages from this url that are
generated by their server. The URL is unchanged, and even if there's different
text on the page, I always get the source of the first page.
Reporter, please always give the version you are using. There was a bug which
was fixed long ago.

pi
Sorry for that.

naprap->bheavner% mozilla -v
naprap->bheavner% Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9)
Gecko/20020313, build 2002031312

So, not the newest build, but not really old.

*** This bug has been marked as a duplicate of 55583 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
verified that this ugly thing is fixed in 1.0rc1 and newer builds.  :)
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
Product: SeaMonkey → Core Graveyard
You need to log in before you can comment on or make changes to this bug.