Note: There are a few cases of duplicates in user autocompletion which are being worked on.

using mail composer spell cheker.

VERIFIED DUPLICATE of bug 56301

Status

SeaMonkey
MailNews: Message Display
--
major
VERIFIED DUPLICATE of bug 56301
15 years ago
13 years ago

People

(Reporter: Wade Pinkston, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc2) Gecko/20020510
BuildID:    2002051013

will the linux mozilla mail ever have spellchecking capability?

Reproducible: Always
Steps to Reproduce:
1.open mozilla mail
2.click compose or open tools menu
3.no ability to check spelling of mail to be sent.

Expected Results:  Mozilla should have a spellchecking button or some other
abilty to check the spelling of a mail message.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 56301 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.