Message header with high-ascii is broken for Latin-1

VERIFIED DUPLICATE of bug 14479

Status

defect
P3
critical
VERIFIED DUPLICATE of bug 14479
20 years ago
11 years ago

People

(Reporter: marina, Assigned: Bienvenu)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

20 years ago
This is a Display problem:
when viewing a message with non-ascii in the header it is displaying non-ascii
chars as garbage (Latin-1 only, UTF-8 is fine)
Steps to reproduce:
-select a message from your Inbox (or Smoketest folder)with non-ascii in header
and body;
//note: thread pane display is fine
but in the message body Subject header is displaying non-ascii chars as garbage;
body text is OK also. It is a header bug

Updated

20 years ago
Assignee: nhotta → bienvenu

Comment 1

20 years ago
This is the same bug as 14479 internally but keep this for verification.
Reassigning to bienvenu.
Assignee

Updated

20 years ago
Status: NEW → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → DUPLICATE
Assignee

Comment 2

20 years ago
*** This bug has been marked as a duplicate of 14479 ***
Reporter

Updated

20 years ago
Status: RESOLVED → VERIFIED
Reporter

Comment 3

20 years ago
verified as such
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.