Closed Bug 1448112 Opened 3 years ago Closed 3 years ago

page rendered incorrectly for some pages

Categories

(Firefox :: Untriaged, defect)

59 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1435472

People

(Reporter: pbruno1111, Unassigned)

Details

Attachments

(1 file)

Attached image screenshot.png
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/65.0.3325.181 Safari/537.36

Steps to reproduce:

Windows 10 Pro 1709 build 16299.309, Downloaded version 59.0.1 (64-bit). Started Firefox with a clean profile.


Actual results:

Some pages do not render correctly. The error comes regardless of the content. 
It could be text or images. Hovering the mouse over items not shown sometimes help to bring them back.
Even static local pages like the info page of private mode is affected.

It happens on a clean new profile. Changing color or font settings has no effect, also hardware acceleration doesn't affect the outcome.
See attached screenshot for how the page looks like.


Expected results:

Pages should be rendered correctly.
I have this same bug on the current version of Firefox.

My user agent is :

Mozilla/5.0 (Windows NT 6.1; rv:59.0) Gecko/20100101 Firefox/59.0

I run Windows 7 32 bit with a Physical Address Extension patch to allow it to use all 6 GB of RAM my PC has.

This is something that was introduced in the last or second to last update. I did not experience this issue before that. Everything rendered fine before.

Here is an example of a page rendered by Firefox :

https://drive.google.com/open?id=1bjppnpZGj9U4fcrFgVWP-gTDDuwPT5-H

And the same page rendered by Chrome :

https://drive.google.com/open?id=1-jODOxkgM56qZoxmZ7oYBVgk_Sek-hq5

Hovering the mouse over the unrendered elements sometimes may get them to render or flicker visible and invisible. Still things such as writing on buttons will still not display.

This issue is very widespread for me on sites with input fields, buttons, forms in general etc. I basically can no longer use Firefox because of this. I used to use it as my work browser so lots of websites with input fields, buttons, forms etc.
Bruno, could you confirm if the latest Nightly build fixes the issue, the fix from bug 1435472 is solving the problem and hence this bug is a duplicate after bug 1435472?

You can download the latest Nighlty from: https://www.mozilla.org/en-GB/firefox/channel/desktop/#nightly
Flags: needinfo?(pbruno1111)
Hi David Olah,

I have checked with the latest nightly build and the issue seems to be fixed. Although my graphics driver was updated recently, I believe it should not affect the outcome.
As I see no issues with the pages that were not working before. I think it was really a duplicate and that fix also solved my issue.

Regards, Bruno
Status: UNCONFIRMED → RESOLVED
Closed: 3 years ago
Flags: needinfo?(pbruno1111)
Resolution: --- → DUPLICATE
Duplicate of bug: 1435472
You need to log in before you can comment on or make changes to this bug.