Closed Bug 14482 Opened 21 years ago Closed 21 years ago

Latin-1 headers are garbled in the thread pane upon receiving

Categories

(MailNews Core :: Internationalization, defect, P3)

x86
Windows NT
defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 14479

People

(Reporter: marina, Assigned: Bienvenu)

Details

Steps to reproduce:
In the new Composition window type in the Subject field a string with non-ascii
chars;
-type something inm the body with non-ascii;
-go View/Character Set|Latin-1;
-send message;
-get message and
//note: header in the thread pane with non-ascii (Latin-1 only, Utf-8 is OK)is
garbled
**** observed with today win build 1999-09-21-13-M11/******
Assignee: nhotta → bienvenu
This is the same bug as 14479 internally but keep this for verification.
Reassigning to bienvenu.
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 14479 ***
Status: RESOLVED → VERIFIED
verified as such
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.