Window disappears and cannot be viewed on OSX

VERIFIED INVALID

Status

SeaMonkey
General
--
critical
VERIFIED INVALID
16 years ago
13 years ago

People

(Reporter: Vladimir Ermakov, Assigned: Matti)

Tracking

({qawanted})

Trunk
PowerPC
Mac OS X
qawanted

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
While using netscape on OSX I came across a nasty bug, and finally I figured out
a way to consistently reproduce it.

Steps:
1) goto ebay.com (happens on many other sites as well)
2) click log-in on the top of the page
3) Put in some username and some password
4) Click "Log-in", and on the password manager popup click "no"
5) While submitting open a new window
6) Click back on the main window with the ebay page

Expected Results: Well, switch focus to the ebay window

 Actual Results: The ebay window disappears, but is still listed in the Window
menu. When you select it from the Window menu, it appears for a split second,
and then disappears again.

I hope you are able to reproduce it using this steps. This is a severe bug and
bothers me a lot!
(Reporter)

Updated

16 years ago
Priority: -- → P1
(Reporter)

Comment 1

16 years ago
this was on 10.0 ... on 10.1 I did not see the bug
Priority: P1 → --

Comment 2

16 years ago
WFM OSX10.1/Mozilla 2002051005 (1.0RC2)
(Reporter)

Updated

16 years ago
QA Contact: imajes-qa → vladimire
(Assignee)

Updated

16 years ago
Keywords: qawanted
(Reporter)

Comment 3

16 years ago
This is only present on Mac OS 10.0 only as I mentioned.
(Assignee)

Comment 4

16 years ago
-> invalid

seems to be a OS problem
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
(Reporter)

Comment 5

16 years ago
probably...
Status: RESOLVED → VERIFIED

Updated

16 years ago
Hardware: PC → Macintosh
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.