wrong language package

RESOLVED WORKSFORME

Status

()

Core
Internationalization
RESOLVED WORKSFORME
16 years ago
16 years ago

People

(Reporter: trang le, Assigned: Roy Yokoyama)

Tracking

({intl})

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows 98)
BuildID:    RC2

The cited website is in vietnamese but mozilla suggested to download chinese 
language package.

Reproducible: Always
Steps to Reproduce:
1.just tune ine the site
2.
3.

Actual Results:  Unnecessary language apckage

Comment 1

16 years ago
I18N needs to look at this
Assignee: beppe → yokoyama
Component: Plug-ins → Internationalization
QA Contact: shrir → ruixu

Updated

16 years ago
Keywords: intl
QA Contact: ruixu → kasumi
(Assignee)

Comment 2

16 years ago
reporter: what is the charset in the View/Char Coding?
          is the page detected as Chinese?
cc shanjian
(Assignee)

Comment 3

16 years ago
I don't get the download dlgbox. The page is windows-1252.
reporter: can you test it again? if you still reproduce this bug, then
               I need more info from you. (eg. Auto-detect, default char set)
(Assignee)

Comment 4

16 years ago
marking works for me.
please reopen if disagree
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.