Intermittent testing/marionette/harness/marionette_harness/tests/unit/test_screenshot.py TestScreenCaptureContent.test_scroll_default | application crashed [@ GeckoAppShellSupport::ReportJavaCrash]

RESOLVED DUPLICATE of bug 1442054

Status

defect
P5
critical
RESOLVED DUPLICATE of bug 1442054
a year ago
a year ago

People

(Reporter: intermittent-bug-filer, Unassigned)

Tracking

({crash, intermittent-failure})

Version 3
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

a year ago
treeherder
Filed by: ncsoregi [at] mozilla.com

https://treeherder.mozilla.org/logviewer.html#?job_id=169733271&repo=mozilla-central

https://queue.taskcluster.net/v1/task/X5JcyXEyQ5qH6urrnabUhQ/runs/0/artifacts/public/logs/live_backing.log

[task 2018-03-22T21:35:10.922Z] 21:35:10     INFO -  TEST-START | testing/marionette/harness/marionette_harness/tests/unit/test_screenshot.py TestScreenCaptureContent.test_scroll_default
[task 2018-03-22T21:35:16.763Z] 21:35:16     INFO -  mozcrash Copy/paste: /usr/local/bin/linux64-minidump_stackwalk /tmp/tmp5vIgXN/4816b68c-18aa-0cc0-508c-fc497edfed10.dmp /builds/worker/workspace/build/symbols
[task 2018-03-22T21:35:28.875Z] 21:35:28     INFO -  mozcrash Saved minidump as /builds/worker/workspace/build/blobber_upload_dir/4816b68c-18aa-0cc0-508c-fc497edfed10.dmp
[task 2018-03-22T21:35:28.876Z] 21:35:28     INFO -  mozcrash Saved app info as /builds/worker/workspace/build/blobber_upload_dir/4816b68c-18aa-0cc0-508c-fc497edfed10.extra
[task 2018-03-22T21:35:28.879Z] 21:35:28  WARNING -  PROCESS-CRASH | testing/marionette/harness/marionette_harness/tests/unit/test_screenshot.py TestScreenCaptureContent.test_scroll_default | application crashed [@ GeckoAppShellSupport::ReportJavaCrash]
[task 2018-03-22T21:35:28.880Z] 21:35:28     INFO -  Crash dump filename: /tmp/tmp5vIgXN/4816b68c-18aa-0cc0-508c-fc497edfed10.dmp
[task 2018-03-22T21:35:28.880Z] 21:35:28     INFO -  Operating system: Android
[task 2018-03-22T21:35:28.881Z] 21:35:28     INFO -                    0.0.0 Linux 2.6.29-gea477bb #1 Wed Sep 26 11:04:45 PDT 2012 armv7l
[task 2018-03-22T21:35:28.881Z] 21:35:28     INFO -  CPU: arm
[task 2018-03-22T21:35:28.882Z] 21:35:28     INFO -       ARMv7 ARM Cortex-A8 features: swp,half,thumb,fastmult,vfpv2,edsp,neon,vfpv3
[task 2018-03-22T21:35:28.882Z] 21:35:28     INFO -       1 CPU
[task 2018-03-22T21:35:28.882Z] 21:35:28     INFO -  GPU: UNKNOWN
[task 2018-03-22T21:35:28.882Z] 21:35:28     INFO -  Crash reason:  SIGSEGV
[task 2018-03-22T21:35:28.889Z] 21:35:28     INFO -  Crash address: 0x0
[task 2018-03-22T21:35:28.889Z] 21:35:28     INFO -  Process uptime: not available
[task 2018-03-22T21:35:28.889Z] 21:35:28     INFO -  Thread 0 (crashed)
[task 2018-03-22T21:35:28.889Z] 21:35:28     INFO -   0  libxul.so!GeckoAppShellSupport::ReportJavaCrash [nsAppShell.cpp:8bf380faae74e4921be6000496ca09d4a2c44e8d : 274 + 0x0]
[task 2018-03-22T21:35:28.889Z] 21:35:28     INFO -       r0 = 0x00000000    r1 = 0xa482a962    r2 = 0x6019dd99    r3 = 0x00000112
[task 2018-03-22T21:35:28.890Z] 21:35:28     INFO -       r4 = 0x00000112    r5 = 0x2a00d090    r6 = 0x00000000    r7 = 0xbeb8d730
[task 2018-03-22T21:35:28.890Z] 21:35:28     INFO -       r8 = 0xbeb8d760    r9 = 0x4c466f20   r10 = 0x2a00d0a0   r12 = 0x00000003
[task 2018-03-22T21:35:28.890Z] 21:35:28     INFO -       fp = 0xbeb8d774    sp = 0xbeb8d728    lr = 0x5c8c0d01    pc = 0x5e02c5dc
[task 2018-03-22T21:35:28.890Z] 21:35:28     INFO -      Found by: given as instruction pointer in context
[task 2018-03-22T21:35:28.890Z] 21:35:28     INFO -   1  libxul.so!mozilla::jni::NativeStub<mozilla::java::GeckoAppShell::ReportJavaCrash_t, GeckoAppShellSupport, mozilla::jni::Args<const mozilla::jni::Ref<mozilla::jni::TypedObject<_jthrowable *>, _jthrowable *> &, const mozilla::jni::StringParam &> >::Wrap<&GeckoAppShellSupport::ReportJavaCrash> [Natives.h:8bf380faae74e4921be6000496ca09d4a2c44e8d : 778 + 0x5]
[task 2018-03-22T21:35:28.890Z] 21:35:28     INFO -       r4 = 0xbeb8d73c    r5 = 0x2a00d090    r6 = 0x00000000    r7 = 0xbeb8d758
[task 2018-03-22T21:35:28.890Z] 21:35:28     INFO -       r8 = 0xbeb8d760    r9 = 0x4c466f20   r10 = 0x2a00d0a0    fp = 0xbeb8d774
[task 2018-03-22T21:35:28.890Z] 21:35:28     INFO -       sp = 0xbeb8d738    lr = 0x5e02b68b    pc = 0x5e02b68b
[task 2018-03-22T21:35:28.890Z] 21:35:28     INFO -      Found by: call frame info
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1442054
Comment hidden (Intermittent Failures Robot)
You need to log in before you can comment on or make changes to this bug.