Mail Composer forces cursor away from insertion

RESOLVED INVALID

Status

SeaMonkey
MailNews: Message Display
RESOLVED INVALID
16 years ago
14 years ago

People

(Reporter: Ralph Alvy, Assigned: Joe Francis)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.0+)
Gecko/20020514
BuildID:    20020514

Very difficult to explain here. I find that when Composing a reply to a
messsage, if I first mark an area of text and delete it, and then use the Delete
key to remove a little more (unmarked this time), any attempt to type will force
the cursor and typed typed text somewhere above where I'm typing. Odd. It took a
while to find the reproducible pattern.

Reproducible: Always
Steps to Reproduce:
1. Choose Reply to a Message.
2. Mark some of the quoted text and delete it.
3. Delete a little more, this time unmarked.
4. Now start typing somewhere below were you deleted.

Actual Results:  Cursor is moved somewhere above where I'm typing.

Expected Results:  Obvious.
(Assignee)

Comment 1

16 years ago
stealing this bug
Assignee: sspitzer → jfrancis
(Assignee)

Comment 2

16 years ago
The days of having a half dozen milestones out in front of us to divide bugs 
between seem to be gone, though I dont know why.  Lumping everything together as 
far out as I can.  I'll pull back things that I am working on as I go.
Target Milestone: --- → mozilla1.2beta

Comment 3

15 years ago
Ralph Alvy, I am unable to duplicate the symptom using Mozilla 1.3 Final.  Is 
this bug still a problem for you?  Have you updated to a more current build of 
Mozilla (1.3 or 1.4)?

jfrancis, I've taken the liberty of resetting the milestone, as 1.2beta is long 
gone.  I don't know what you intended here, but it was certainly confusing.
Severity: major → normal
Target Milestone: mozilla1.2beta → ---

Comment 4

15 years ago
=>Invalid; no response from reporter, insufficient detail in report to say WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.