Bad positioning at fragment identifier

RESOLVED DUPLICATE of bug 60307

Status

()

Core
Layout
P3
normal
RESOLVED DUPLICATE of bug 60307
16 years ago
15 years ago

People

(Reporter: Vincent Lefevre, Assigned: Marc Attinasi)

Tracking

Trunk
Future
PowerPC
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
When opening a URL with a fragment identifier (at least the one above), the
position isn't always correct. With the example, the web page sometimes opens at
Section 17.5.3 instead of Section 17.5.4.

Bug reproduced twice, on two different machines, with two different versions of
Mozilla, including Mozilla/5.0 (X11; U; Linux ppc; en-US; rv:1.0.0+) Gecko/20020510.
-> Layout
Component: Browser-General → Layout
.
Assignee: Matti → attinasi
QA Contact: imajes-qa → petersen

Comment 3

16 years ago
Confirming with the OS X May 21 build (2002-05-21-08). Reloading the page seems
to resolved the problem , though.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

16 years ago
Priority: -- → P3

Updated

16 years ago
Target Milestone: --- → Future

*** This bug has been marked as a duplicate of 60307 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.