Toggle Title Bar in Customize Mode gradually reduces window height and width

RESOLVED DUPLICATE of bug 1433603

Status

()

defect
RESOLVED DUPLICATE of bug 1433603
a year ago
a year ago

People

(Reporter: alice0775, Unassigned)

Tracking

(Blocks 1 bug)

60 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(firefox-esr52 unaffected, firefox59 disabled, firefox60 wontfix, firefox61 affected)

Details

(Reporter)

Description

a year ago
Linux Mint 18.2 Mate edition

Reproducible: always

Steps To Reproduce:
1. Resize browser window in normal sizemode
2. Open Customize Mode
3. Toggle Title Bar checkbox and repeat step 3

Actual Results:
It gradually reduces the height and width of the browser window

Expected Results:
Outer size of browser should not be changed
(Reporter)

Updated

a year ago
Blocks: gtktitlebar

Comment 1

a year ago
Pretty sure that given this is linux-specific, it'll be an issue in gtk/widget or the Linux tabsintitlebar styling, though I could be wrong...
Flags: needinfo?(stransky)
A dupe of Bug 1433603
Status: NEW → RESOLVED
Last Resolved: a year ago
Flags: needinfo?(stransky)
Resolution: --- → DUPLICATE
Duplicate of bug: 1433603
You need to log in before you can comment on or make changes to this bug.