Closed Bug 14494 Opened 21 years ago Closed 20 years ago

can't quit app when no browser windows open

Categories

(SeaMonkey :: General, defect, P1, critical)

PowerPC
Mac System 8.5
defect

Tracking

(Not tracked)

VERIFIED WORKSFORME

People

(Reporter: mikepinkerton, Assigned: davidm)

Details

Launch apprunner. close the main browser window so there are no windows left. the
quit menu item does nothing so you can't quit the app.
Is this by change after you used the new browser window before my fix went in.
Other wise this has been working for me but I can believe that there are still
problems.
Assignee: don → davidm
Priority: P3 → P1
Target Milestone: M11
David, if there aren't anymore problems then close this sucker.
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → WORKSFORME
works for  me.
Status: RESOLVED → VERIFIED
QA Contact: leger → elig
Haven't seen this (other than in trying to quit using keyboard shortcuts.)

Verifying as WORKSFORME.
Status: VERIFIED → REOPENED
Seen on M12 build, MacOS 8.6, Powerbook 2400. After closing the main browser
window, most menu items vanished and this left menus full of divider lines.
There was no Quit menu item so it was not possible to quit the progra
Resolution: WORKSFORME → ---
Status: REOPENED → RESOLVED
Closed: 21 years ago20 years ago
Resolution: --- → WORKSFORME
Good catch --- but, that's a different bug, and should be filed separately. I'd
suggest assigning it directly to saari@netscape.com, who does menus.

(In this bug, the Quit menu item didn't work --- in the bug you're citing, the
menus are vanishing, blocking access to the working Quit menu item.)

And, if you can create a reproducible test case for the bug you're describing
(I've seen it but can't reproduce), you rock.
Status: RESOLVED → VERIFIED
Re-verifying as WORKSFORME.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.