collapsed TABLE BORDERS of a TABLE in a hidden DIV were not hidden

VERIFIED DUPLICATE of bug 135782

Status

()

Core
Layout: Tables
VERIFIED DUPLICATE of bug 135782
16 years ago
16 years ago

People

(Reporter: Jan Halfar, Assigned: karnaze (gone))

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
When hiding a DIV, using Javscript, that is containing a TABLE with
style="BORDER-COLLAPSE:collapse" everything is being hidden, except the BORDERS
of the TABLE (just check the URL to see an example)
Duplicate of '"visibility: hidden" does not hide table borders with
"border-collapse: collapse"'

*** This bug has been marked as a duplicate of 135782 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Summary: collapsed TABLE BORDERS of a TABLE in a hidden DIV were not hidden → collapsed TABLE BORDERS of a TABLE in a hidden DIV were not hidden

Comment 2

16 years ago
verf.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.