Download box only partially shows that the download has finished

VERIFIED DUPLICATE of bug 129409

Status

VERIFIED DUPLICATE of bug 129409
17 years ago
14 years ago

People

(Reporter: a.p.j.bergsma, Assigned: bugzilla)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
When I download a file, i'm waiting for the blue bar to fill. With some 
downloads (small files or fast downloads?) the bar stay empty, indicating that 
the download still should begin. But infact the download has already finshed.
(Reporter)

Comment 1

17 years ago
Created attachment 83853 [details]
Download box: download has finished, but the blue bar is still empty
(Reporter)

Comment 2

17 years ago
Sorry, I forgot to tell that this involves Mozilla RC2. The other thing is that 
it involves Win2000 (It was my brothers computer).

Comment 3

17 years ago
Duplicate of bug 129409?(and is bug 135982 a duplicate of 129409 too, as
mentioned in a comment there?)
Yes it is. Didn't look atbug 135982 though.

*** This bug has been marked as a duplicate of 129409 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.