Closed Bug 1449628 Opened 2 years ago Closed 2 years ago

Intermittent [Test-Verify] browser/components/enterprisepolicies/tests/browser/browser_policy_extensions.js | Test timed out -

Categories

(Firefox :: Untriaged, defect, P5)

defect

Tracking

()

RESOLVED FIXED
Firefox 61
Tracking Status
firefox60 --- fixed
firefox61 --- fixed

People

(Reporter: intermittent-bug-filer, Assigned: mkaply)

References

Details

(Keywords: intermittent-failure)

Attachments

(2 files)

I'll land this after the other patch has landed.
Blocks: 1449021
Comment on attachment 8963396 [details]
Bug 1449628 - Use an uninstall listener to avoid test timeout.

https://reviewboard.mozilla.org/r/232304/#review237748
Attachment #8963396 - Flags: review?(felipc) → review+
Pushed by mozilla@kaply.com:
https://hg.mozilla.org/integration/autoland/rev/83ac6900567d
Use an uninstall listener to avoid test timeout. r=Felipe
https://hg.mozilla.org/mozilla-central/rev/83ac6900567d
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 61
Assignee: nobody → mozilla
Duplicate of this bug: 1449630
This fix was merged on the uplift of bug 1449021
You need to log in before you can comment on or make changes to this bug.