Status

()

--
critical
VERIFIED DUPLICATE of bug 124006
17 years ago
16 years ago

People

(Reporter: demiurg, Assigned: srgchrpv)

Tracking

({crash, stackwanted})

Trunk
x86
Linux
crash, stackwanted
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc2) Gecko/20020513
BuildID:    2002051323

Just crash.

Reproducible: Always
Steps to Reproduce:
go to the URL

Comment 1

17 years ago
There is a little flash based naviation widget at the bottom of that url
Reporter: Do you have flash installed?
If yes: Version? And: Are you running mozilla on a remote display?
(Reporter)

Comment 2

17 years ago
Shockwave Flash

    File name: /usr/lib/netscape/plugins/libflashplayer.so
Shockwave Flash 4.0 r12

Mime Type Description Suffixes Enabled
application/x-shockwave-flash Shockwave Flash swf Yes
application/futuresplash FutureSplash Player spl Yes

No, local display. 

Will try with flash 5...

Comment 3

17 years ago
Flash 4 is known to crash, Flash 5 is recommended and should work fine.
Assignee: Matti → beppe
Component: Browser-General → Plug-ins
Keywords: crash, stackwanted
QA Contact: imajes-qa → shrir
(Reporter)

Comment 4

17 years ago
No luck with flash 5. 
Crash...

Comment 5

17 years ago
there's been a few other crashes reported on linux lately, pages containing flash.
Not sure there's a pattern here. Bug 144567, bug 144620

Reporter: If you can provide a talkback ID, that would be fine.
(Reporter)

Comment 6

17 years ago
Sorry, the talkback thing will have to wait a few days - if
I get it right there is no way to build a talkback-enabled
mozilla from src.rpm and I can't download the talkback version right
now over my miserable dialup...

Comment 7

17 years ago
no crash on pr1 0512 for me..wfm.

Comment 8

17 years ago
WFM  Linux/2002051507  
I even browsed around with the flash navigator a bit.

Comment 9

17 years ago
serge: I haven't seen this come across before, do you see any such crash? and
didn't the note from the macromedia guy say there was a newer version?
Assignee: beppe → serge
(Assignee)

Comment 10

17 years ago
wfm rh7.2 mozilla trunk 20020516
(Reporter)

Comment 11

17 years ago
The problem went away after I recompiled the mozilla with gcc 2.96 20000731 
(it was originally compiled with gcc 3.0.2 20010905), with target athlon in
both cases.

Very weird, since gcc 3 is quite stable - I use kernel compiled with gcc 3 
without any problem
(Assignee)

Comment 12

17 years ago

*** This bug has been marked as a duplicate of 124006 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 13

16 years ago
mass duplicate verifications . For filtering purposes, pls use keywd
"massdupverification"

Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.