IMAP Inbox metadata inconsistent with actual inbox contents

VERIFIED WORKSFORME

Status

MailNews Core
Networking: IMAP
VERIFIED WORKSFORME
16 years ago
9 years ago

People

(Reporter: Mr Fiddlehead, Assigned: Bienvenu)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
If I load mozilla mail and then use another mail program, like mutt for example,
and the contents of the mailbox have changed, then mozilla gets confused about
the actual state of the inbox and clicking on a message will show the contents
of  another message.  The state can only be restored by shutting down mozilla
and deleting the INBOX.msf file.
(Assignee)

Comment 1

16 years ago
Can you attach a mozilla protocol log, and also say what build you're using?
http://www.mozilla.org/quality/mailnews/mail-troubleshoot.html#imap

this would be an imap problem, not a mail database problem.
Status: UNCONFIRMED → NEW
Component: Mail Database → Networking: IMAP
Ever confirmed: true
(Assignee)

Comment 2

16 years ago
what build are you using?
(Reporter)

Comment 3

16 years ago
I was using 0.9.9+ 20020318 when I reported this.  I have since upgraded to a
recent 1.0+ build and the problem seems to have been resolved.
(Assignee)

Comment 4

16 years ago
marking wfm then, thx.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
QA Contact: gayatri → stephend
verified worksforme
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.