Integrating Firefox Top Menu with Linux window header

RESOLVED DUPLICATE of bug 1283299

Status

()

enhancement
RESOLVED DUPLICATE of bug 1283299
a year ago
a year ago

People

(Reporter: vinf100, Unassigned)

Tracking

61 Branch
All
Linux
Points:
---

Firefox Tracking Flags

(firefox61 affected)

Details

Attachments

(1 attachment)

Reporter

Description

a year ago
Hello,

I just have a feature request. Currently, on Linux, Firefox does not integrate the tab toolbar with the window header. Because of this, you get tiling of the two (See attachment). Could this be changed to be like Windows, which has the two integrated into one toolbar. It looks much nicer and cleaner. 

Thanks
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: gtktitlebar

Comment 2

a year ago
Good news! This is already in development and can be tested in Firefox Nightly via "Customize" -> Uncheck "Titlebar"
You need to log in before you can comment on or make changes to this bug.